Showing posts with label IPSEC. Show all posts
Showing posts with label IPSEC. Show all posts

Friday, January 04, 2013

strongSwan 5.0.1 on Ubuntu 12.04 and 12.10

Could we get any older versions included in distros? kthanksbye

Saturday, August 18, 2012

Compiling Strongswan 4.6.4 for Ubuntu 12.04

Debian and Ubuntu are still shipping ancient Strongswan packages. Today I wanted to do some testing with kernel crypto algorithms (af-alg) but Ubuntu Stronsgwan package had them disabled.